Get in touch
Back
Resolved

Server Upgrades

Started 21 Jan at 10:30pm PST.

CORE Cluster PHX-1 CORE Cluster PHX-2 CORE Cluster PHX-3
Created

Planned upgrades to our core hosting nodes will commence at 5:45AM UTC. A small number of customers may experience up to 10 minutes of unstable network connectivity.

Posted 21 Jan at 10:30pm PST.