Downtime
Datacenter Cooling Outage
Started , last updated .
Updated
HVAC techs have restored half of the main chilling system bringing more servers into the safe range to boot up. Temporary chillers have also been added to help expedite cooling efforts. The other half of the chilling equipment being repaired is expected to be finished by 12:30pm (pdt). Servers may come online before that as temperatures continue dropping across the datacenter.
Created
A major chiller equipment failure at the facility has significantly reduced cooling capacity, resulting in elevated temperatures and an increased risk of service disruption. The data center (PhoenixNAP) is actively working to restore normal cooling operations.
We understand the seriousness of this situation and the impact an extended disruption may have on your business. We will continue to provide updates as conditions change and additional information becomes available. We sincerely apologize for the disruption and appreciate your patience as we work to protect your infrastructure and restore normal operations.